Supported Operating System

  • AIX 7.1 or later
  • Linux
    • RHEL (Red Hat Enterprise Linux) 7.3 or later
    • Ubuntu 16.04.3 LTS or Later
    • CentOS 7.3 or later
  • Windows
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
  • Solaris 11.3