ONEWEB mainly use Java technology. So please check the Java version on your Application Server is compatible with Java version that ONEWEB use.


ONEWEB v 4.0.0.11 use Java version 8.